[sle-beta] gmc install on aarch64

Tomaž Borštnar, Softergee tomaz.borstnar at softergee.si
Sat Jul 22 04:42:16 MDT 2017

Yes, this is it. This bug is present on Leap 42.3 and SLES 12 SP3 GMC.

Oliver Kurz je 22. 07. 2017 ob 09:16 napisal:
> On Friday, 21 July 2017 23:20:59 CEST Tomaž Borštnar, Softergee wrote:
>> OK, installed SP3 GMC with LVM (no encryption). Then I tried to
>> reinstall it with Encrypted LVM and I get error -3014 like encryption
>> was not set up properly and reason was perhaps wrong password. The same
>> as on LEAP 42.3.
>> This is on Lenovo X230 and x64 codebase.
>> Tomaž Borštnar, Softergee je 21. 07. 2017 ob 21:01 napisal:
>>> There must be something in SP3/Leap 42.3 regarding partitioning. I had
>>> Leap 42.3 installed with LVM, but without encryption. Later I wanted to
>>> reinstall the maachine with encrypted LVM and got the similar error
>>> (3000 something)  saying that I did not provide proper keys! Which is
>>> weird, because it was not encrypted in the first place. Finally I
>>> deleted all LVM stuff and created one simple partition without LVM,
>>> started install and then reinstall it with proper encrypted LVM and it
>>> worked! I will test with SP3 installer as well.
> This sounds like it is related to
> https://bugzilla.suse.com/show_bug.cgi?id=987184
> There seems to be problems when trying to install a cryptlvm installation on 
> an old non-encrypted LVM.
> Regards,
> Oliver

More information about the sle-beta mailing list