[sle-beta] Problems with upgrade

Don Buchholz donbuchholz.pdx at gmail.com
Tue Nov 21 09:13:27 MST 2017

If you can see Grub menu, that means you should be able to edit the kernel
boot params.  Add "nomodeset" to them.  That will probably keep your screen
from going black.

On Nov 21, 2017 6:52 AM, "Schulte, Matt" <Matt.Schulte at netapp.com> wrote:

I have recently tried to upgrade from 12 SP3 to 15 Beta 2 and I notice two

   1. My video seems to die sometime after selecting the new boot option in
   Grub.  I get nothing but a black screen after that.  I cannot switch to
   other terminals, no text, no gui…nothing.  I know the server is booted
   because I can still SSH into it, which leads me to my next issue.
   2. I had created a root user and nothing else (hey, I’m only testing!)
   on 12 SP3 and now I can no longer log in.  Either my password has changed
   or some sshd policy disallowing ssh as root has been enabled.  Either way
   I’m dead in the water, can get to a console either way.

Anybody tried to upgrade so far?  I was hoping this would let me get past
the installation issues.

sle-beta mailing list
sle-beta at lists.suse.com
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.suse.com/pipermail/sle-beta/attachments/20171121/58b41b0b/attachment.htm>

More information about the sle-beta mailing list