[sle-beta] Upgrade Beta3

Waite, Dick (External) Dick.Waite at softwareag.com
Fri Nov 24 17:55:01 MST 2017

Grand Night,

A new install ran Okay.

I tried an offline migration using the installer and package:

Finds the old version Okay then pops off to the SCC and you then get a "No migration product found". I tried with out a network and then I get an internal error.

Need to stop it asking home about an update....

Migration from SLE 12 to SLE 15

With Beta 3, we are still not in an ideal state for the support of the different migration scenarios from SLE 12 to SLE 15. You can try it but it is not expected to be smooth! Nevertheless do not hesitate to share your findings if you face any issues, but keep in mind that we are working on it.

  *   Offline migration: With Beta 3, it is possible by using the SLE-15-Installer and SLE-15-Packages isos.


Software AG – Sitz/Registered office: Uhlandstraße 12, 64297 Darmstadt, Germany – Registergericht/Commercial register: Darmstadt HRB 1562 - Vorstand/Management Board: Karl-Heinz Streibich (Vorsitzender/Chairman), Eric Duffaut, Dr. Wolfram Jost, Arnd Zinnhardt, Dr. Stefan Sigg; - Aufsichtsratsvorsitzender/Chairman of the Supervisory Board: Dr. Andreas Bereczky - http://www.softwareag.com

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.suse.com/pipermail/sle-beta/attachments/20171125/c6f60958/attachment.htm>

More information about the sle-beta mailing list