[sle-beta] [ANNOUNCE] SUSE Linux Enterprise 15 is now Beta 3!

Joerg.Reisenweber at btc-it-services.com Joerg.Reisenweber at btc-it-services.com
Tue Nov 28 06:35:25 MST 2017

Oldenburg (Oldenburg), Germany:

; <<>> DiG 9.9.9-P1 <<>> cdn.microfocus.com
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 13352
;; flags: qr rd ra; QUERY: 1, ANSWER: 4, AUTHORITY: 0, ADDITIONAL: 1

; EDNS: version: 0, flags:; udp: 4000
;cdn.microfocus.com.            IN      A

cdn.microfocus.com.     1800    IN      CNAME   cs640.cn.wpc.gammacdn.net.
cs640.cn.wpc.gammacdn.net. 3600 IN      CNAME   cs640.wpc.apr-17a6a-2.edgecastdns.net.
cs640.wpc.apr-17a6a-2.edgecastdns.net. 300 IN CNAME cs640.wpc.gammacdn.net.
cs640.wpc.gammacdn.net. 3600    IN      A

;; Query time: 98 msec
;; WHEN: Tue Nov 28 14:34:28 CET 2017
;; MSG SIZE  rcvd: 170

Von: sle-beta-bounces at lists.suse.com [mailto:sle-beta-bounces at lists.suse.com] Im Auftrag von Vincent Moutoussamy
Gesendet: Dienstag, 28. November 2017 11:35
An: sle-beta at lists.suse.com
Betreff: Re: [sle-beta] [ANNOUNCE] SUSE Linux Enterprise 15 is now Beta 3!


Ok so we definitely have a CDN issue for the SUMS files.
I will escalate this issue but in the mean time could you please:
- Tell us what’s current your location (city is enough)?
- Report the output of “dig cdn.microfocus.com<https://emea01.safelinks.protection.outlook.com/?url=http%3A%2F%2Fcdn.microfocus.com%2F&data=02%7C01%7Cjoerg.reisenweber%40btc-it-services.com%7C8c3a58d757f84836c23b08d5364bbf23%7Cc064efb078954eebb406a40bc377bc7d%7C0%7C0%7C636474621597927896&sdata=LX037lj8ZNWTW%2FnwV58sX5XKsOcUIOxsTyieieR5%2FG4%3D&reserved=0>”

Thank you all and sorry for the inconvenience,


PS: SUMS files for Beta3 are attached.
Vincent Moutoussamy
SUSE Beta Program and SDK Project Manager

On 27 Nov 2017, at 18:46, Don Buchholz <donald.buchholz at intel.com<mailto:donald.buchholz at intel.com>> wrote:

On 11/27/2017 09:27 AM, Waite, Dick (External) wrote:

Grand Evening,

This is what I see on an oldish Firefox that did down load the installer and packages for Beta3 on x86_64 and s390x.... So I think something is not quite right...with the SUMS, all three say Beat2...

e3bbc395ff30f16bbba9e419244d8cd0  SLE-15-Installer-DVD-aarch64-Beta2-DVD1.iso
0dce5155cf6031f4ffb57a2b59430088  SLE-15-Installer-DVD-aarch64-Beta2-DVD2.iso
09fcadd42edebc9cd8c3fad3e8e454b5  SLE-15-Installer-DVD-aarch64-Beta2-DVD3.iso
 ... -- <snip> -- ...
From: sle-beta-bounces at lists.suse.com<mailto:sle-beta-bounces at lists.suse.com> [sle-beta-bounces at lists.suse.com<mailto:sle-beta-bounces at lists.suse.com>] on behalf of Simon Flood [S.M.Flood at uis.cam.ac.uk<mailto:S.M.Flood at uis.cam.ac.uk>]
Sent: 27 November 2017 18:16
To: sle-beta at lists.suse.com<mailto:sle-beta at lists.suse.com>
Subject: Re: [sle-beta] [ANNOUNCE] SUSE Linux Enterprise 15 is now Beta 3!

On 27/11/17 17:08, Malcolm wrote:

All very strange.... I've tried multiple systems with Firefox, including
a private browsing window, refreshing etc.

Operating systems tried: openSUSE leap 42.2, Tumbleweed 20171125, SLED
15 Beta3, SLES 12 SP3 and Windows 10.

I've tried cleared cookies and history yet still only see the md5, sha1
and sha256 sums for beta 2.....
Ditto, I'm also seeing Beta 2 *SUMS. Just tried Firefox private window
on openSUSE Leap 42.2.

Ditto.  I just tried from a couple of different systems and three browsers here.  (I'm 100% sure the Windows system using Internet Explorer has never hit the Beta download page before.)  All system/browser combinations still have "SLE-15-*-Beta2-*.iso" checksums.

- Don

sle-beta mailing list
sle-beta at lists.suse.com<mailto:sle-beta at lists.suse.com>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.suse.com/pipermail/sle-beta/attachments/20171128/ab757c8b/attachment.htm>

More information about the sle-beta mailing list