[sle-beta] SUSEConnect --rollback

Thorsten Kukuk kukuk at suse.de
Wed Mar 28 02:10:07 MDT 2018


On Wed, Mar 28, Waite, Dick (External) wrote:

> Grand Wet Morning,
> I have a virtual machine at SLES12 SP-3 with up-2-pdate patches applied. It's
> SCC entry is attached, without keys, showing the full story.
> Using a RC-2 installer I run an UPDATE (Migration) to SLES15 RC-2. bar some V3
> keys nags which we have had for months, it worked.
> I run a couple of tests, looked grand.
> I issue SUSEConnect --rollback which from the messages on the virtual machine
> and the SCC worked but not as I thought, or maybe as I thought.
> I wanted to "rollback" the SLES15 RC-2 environment to the original SLES12 SP-3,
> so that I can amend the SP-3 enviroment and try the UPDATE (Migration) again.

I suggest to start reading out SLES12 SP3 documentation about rollback:

Nothing has changed there.


Thorsten Kukuk, Distinguished Engineer, Senior Architect SLES & CaaSP
SUSE LINUX GmbH, Maxfeldstr. 5, 90409 Nuernberg, Germany
GF: Felix Imendoerffer, Jane Smithard, Graham Norton, HRB 21284 (AG Nuernberg)

More information about the sle-beta mailing list